Index outside bounds of array

Skip Navigation LinksHome  /  Support  /  Forums  /  DynamicPDF Merger for Java (v4.x)  /  Display Thread

DynamicPDF Merger for Java (v4.x) Forum

 Jan 20 2009 8:51 PM
We are currently using 4.0.3 build 71206, is there a newer build or version available? We keep having a problem with index out of bounds on an array. I looked in the customer service area but 71206 was all I saw.

Larry Smith
 Jan 21 2009 4:22 AM
Posted by a ceTe Software moderator
Hello Larry,

Can you please send over the code and the files you are using which gives this error to our Support Team so that they can look into it further.

Thanks,
ceTe Software Support Team.
 Jan 21 2009 1:51 PM
The files contain PHI (Private Health Information) and HIPAA regulations prevent us from sharing these. That is what makes this very difficult to diagnosis. We are trying to create test files to recreate the situation.

Larry
 Jan 21 2009 1:55 PM
Posted by a ceTe Software moderator
Hello Larry,

We can sign a NDA if that helps. Otherwise we will wait for you to send us the test file that we can use for testing.

Thanks,
ceTe Software Support Team
 Apr 30 2009 5:23 PM
Still having the issue. An NDA does not help. This is confidential health information. Doesn't the support team have a tools that can diagnose problems in a file. I'm going to have to start looking for a replacement product that can validate and document errors in the files that are sent to us. I've searched through the forums and it looks like activity for your Java product has significantly dropped in the last six months.

If there is a way to validate as we are adding pages and merging pdf documents, I sure would like to know.

Thanks

Larry Smith
 May 01 2009 8:40 AM
Posted by a ceTe Software moderator
Hello Larry,

Unfortunately without the PDF document, it will be difficult for us to find the exact cause of the error message.

One thing that you can try is to log into the Customer Area using your serial number and download the latest JAR file and try that to see if the issue has been fixed. Also you can evaluate v5.0 JAR file and test and see if the PDF still continues to throw the same error message.

Thanks,
ceTe Software Support Team
 May 01 2009 2:54 PM
Yesterday I did download the V5 version and will give that a try.

Thanks,

Larry

All times are US Eastern Standard time. The time now is 8:15 AM.