compatibility in windows 2008 server, 64 bits

Skip Navigation LinksHome  /  Support  /  Forums  /  DynamicPDF Merger for COM/ActiveX (v4.x)  /  Display Thread

DynamicPDF Merger for COM/ActiveX (v4.x) Forum

Hi I upgraded my server, but I can't run the COM component, can you help me?

Regards.
Posted by a ceTe Software moderator
Hello,

Can you please send over the below details to our support team at: support@cete.com so that they can look into it further?

1. Are you able to run the sample VBScript examples downloaded with the product download?
2. Exact name and version of the Operating system(x86 or x64)
3. Exact version of the IE installed in your system.
4. The full error message which you are getting.
5. Version of the .NET frameworks installed in your system.

Thanks,
ceTe Software Support Team.

All times are US Eastern Standard time. The time now is 2:09 PM.