Forums

Skip Navigation LinksHome  /  Support  /  Forums  /  DynamicPDF Generator for COM/ActiveX (v3.x)  /  Development License

Forum Thread - Development License

 Dec 07 2006 3:31 PM
The machine with the development license is giving me a "Evaluating unlicensed Dynamic PDF feature" message.  We are looking to have a beta site for our new version, how do I achieve this and not get the message.
Thanks,
Ken
 Dec 07 2006 3:35 PM
Posted by a ceTe Software moderator
Hello Ken,

Can you email our Support Team the numbers you see in the square bracket on top of the PDF document that has the watermark? It should look like [X:X:dX] where X will be numbers. This will help us identify the exact cause of the waermark showing up.

Thanks,
ceTe Software Support Team
 May 22 2007 11:37 AM
Hello,

i have the same problem,
i have bought your product for my server this day
the code is 7:1:s2

Can you help me.

Thanks

Julien
 May 22 2007 12:00 PM
Posted by a ceTe Software moderator
Hello Julien,

You are getting this watermark is because you have a Professional Edition of the generator product and you are using some features from the Enterprise Edition of Merger product. You can refer to the feature chart on our website.

In order to remove the watermark you will have to upgrade to the Enterprise Edition Merger product or make sure that you are not using any features from the Enterprise Edition.

Thanks,
ceTe Software Support Team.
 Jun 06 2007 6:25 AM
Hi,
We have purchased DynamicPDF Merger v4.0 for .NET Standard Developer License.  And we are still getting the watermark on the PDFs.  What should we do to avoid this? 

If this version should remove the watermark, then what am I doing wrong? or what should I do to remove the watermark?

Thanks
-Venky
 Jun 06 2007 6:38 AM
Posted by a ceTe Software moderator
Hello Venky,

Can you please send the numbers you see in the square bracket on top of the PDF document that has the watermark to our Support Team. It should look like [X:X:dX] where X will be numbers. This will help us to look into it.

Thanks,
ceTe Software Support Team.
 Oct 29 2007 3:32 PM
Hello,

i have the same problem,
the code is 13:0:eval

Can you help me.

Thanks

Fei
 Oct 29 2007 4:02 PM
Posted by a ceTe Software moderator
Hello Fei,

The reason you are getting the watermark is because your application is still referencing the evaluation build DLL files. You will need to first unregister the Community edition DLL file, then delete the Community edition DLL file from your bin folder, then place the licensed copy of DLL files in the bin folder. The licensed copy of DLL files can be downloaded from the Customer Area by logging in with your serial number. Then register the new DLL files and restart IIS. The run the application and that should remove the watermark for you.

Thanks,
ceTe Software Support Team
 Nov 30 2007 11:32 AM
I'm getting the same problem.  We are using the PDF generator on another website (that resides on the same server), and the watermark does NOT appear on that one.
We are trying to use it within another site on the same server.  We've put the Licence Key in the web.config file, and are using the same dll as we are on the site that works.

The square brackets read: [1:0:s1]
 Nov 30 2007 12:44 PM
Posted by a ceTe Software moderator
Hello,

Is the other site where the license key working using localhost? The watermark numbers indicate that the license is not being picked up possibly because the server’s computer name you entered while generating the license key was not correct. Please make sure that you are using the same key for both the applications.

Your server's computer name can be found on the "Computer Name" tab of your system's System Properties window. The computer name is the first portion (before the period) of its full computer name (i.e. "SRV22" is the computer name for the full computer name "SRV22.company.com".

If you are having problem getting the computer name download the ASP page by logging into the Customer Area using your serial number. The ASP page will help you to retrieve the server's computer name.

Thanks,
ceTe Software Support Team
 Nov 30 2007 12:48 PM
No, the other server is not using localhost.  I copied the Licence Key directly from the other web.config file.
 Nov 30 2007 2:00 PM
Posted by a ceTe Software moderator
Hello,

Can you please send us the copy of your web.config file to our Support Team so that they can take a look at it?

Thanks,
ceTe Software Support Team
 Mar 27 2014 1:04 AM
I'm having a similar problem.  I have an old version of the DynamicPDF Generator.NET Standard Developer Edition.  It has worked with no problem for years on all my ASP.NET 1.1 web sites.  I have just rebuilt my software on ASP.NET 4 using essentially the same code, but now my PDF's show the following message:

Evaluating unlicensed DynamicPDF feature. DynamicPDF.com [200:0]

I've copied the dll into my bin and the license key into my web.config.

Am I missing something?  Is this possibly a .NET 4 compatibility issue with my version of the generator?
 Mar 27 2014 9:48 AM
Posted by a ceTe Software moderator
Hello,

The watermark numbers [200:0] indicate that the license key is not valid. Please verify that the AssemblyCompany and AssemblyProduct values from your projects AssemblyInfo file match exactly (case sensitive) with the values used in the licensing wizard. If it does not, run the Application Licensing Wizard again with the values exactly as they appear in your AssemblyInfo file.

Thanks,
ceTe Software Support Team.
 Mar 27 2014 3:32 PM
Bingo!  That was it.  Thanks so much for your help.
 Mar 03 2015 4:49 PM
Getting the watermark and the code is [1:0:s10:v8.0]

Can you help me find the issue?

Regards
Reji
 Mar 04 2015 9:16 AM
Posted by a ceTe Software moderator
Hello Reji,

The watermark numbers [1:0:s10:v8.0] shows that you are using invalid license key in your application. The server based licensing is dependent on the server’s computer name and you will need to use the correct computer name while generating the license key.

Your server's computer name can be found on the "Computer Name" tab of your system's System Properties window. The computer name is the first portion (before the period) of its full computer name (i.e. "SRV22" is the computer name for the full computer name "SRV22.company.com"). Please make sure that you are using the correct license key in your application.

Another reason for getting this watermark is using older version product license key with higher versioned product. For example if you are using v8 DynamicPDF product in your application then you will need to license the application with version 8 DynamicPDF license key.

If you continue getting the watermark then please send over the following details to support@cete.com so that we can look into it further.

1.Exact version and build number of the DynamicPDF product files used to generate PDFs.
2.DynamicPDF product license keys added to the application.

Thanks,
ceTe Software Support Team.
 Sep 25 2015 6:46 AM
Hi,

We have just moved onto Developer licenses. Locally all works fine, but on the server we get the watermark with the code [3:0:v8.0]

Can you advise?

Stuart
 Sep 25 2015 9:54 AM
Posted by a ceTe Software moderator
Hello Stuart,

The watermark numbers [3:0:v8.0] indicates that the license key is not picked by the application or not added to the application.  Please make sure to add the correct version 8 product license key to the application. Restart the IIS and then run the application. This should work for you.

If you continue getting watermark even after adding correct product license key then please send over the following details to support@cete.com so we can look into it further.

1.Watermark numbers [x:x:x:x] (if you get any other than you posted above).
2.Product serial number or the license key added to the application.

Thanks,
ceTe Software Support Team.
 Feb 15 2017 8:19 AM
Hello,

I've got the watermark and the code is [1:0:v8.0]

Can you help me find the issue?

Regards
 Feb 15 2017 11:11 AM
Posted by a ceTe Software moderator
Hello,

The watermark numbers [1:0:v8.0] indicate that you are using v8 DynamicPDF for COM/ActiveX product. If you do not use a license key or use a lower version license key you would still see the watermark. In order to remove the watermark for v8 you would need a v8 license key.

If you have a license for a different version, then you would need to use that version of the product along with that version’s license key. Download for the version you are licensed to use is available in the CustomerArea  when you login with your serial number.

Thanks,
ceTe Software Support Team.
 Jan 25 2018 11:32 AM
Getting the watermark in localhost and the code is [4:0:s1]. It is working fine in the server without watermark.

Can you help me find the issue?
 Jan 25 2018 1:23 PM
Posted by a ceTe Software moderator
Hello,

The watermark code [4:0:s1] indicates that the license key you have applied is not valid for the development machine where you are seeing the watermark. Each machine will have a unique license key that will work only on that machine. Since the server is generating PDFs without watermark, it is licensed correctly and the server’s license key will not remove the watermark if you use it on a different machine.

In order to license your development machine you have to login to the customer area and enter the machine name of the computer you would like to license and generate a new license key.

Thanks,
ceTe Software Support Team.

All times are US Eastern Standard time. The time now is 4:00 AM.