Net5 Compatibility

Skip Navigation LinksHome  /  Support  /  Forums  /  DynamicPDF Viewer for .NET (v3)  /  Net5 Compatibility

DynamicPDF Viewer for .NET (v3) Forum

 Mar 19 2021 10:24 AM
Hi,

at this time the pdf viewer nuget package is not compatible with net5:

Schweregrad        Code        Beschreibung        Projekt        Datei        Zeile        Unterdrückungszustand
Warnung        NU1701        Das Paket "ceTe.DynamicPDF.Viewer.NET 3.6.0" wurde nicht mit dem Projektzielframework "net5.0-windows7.0", sondern mit ".NETFramework,Version=v4.6.1, .NETFramework,Version=v4.6.2, .NETFramework,Version=v4.7, .NETFramework,Version=v4.7.1, .NETFramework,Version=v4.7.2, .NETFramework,Version=v4.8" wiederhergestellt. Dieses Paket ist mit Ihrem Projekt möglicherweise nicht vollständig kompatibel...

when do you think there is a compatible version available?

Thanks
Dirk
 Mar 19 2021 2:00 PM
Posted by a ceTe Software moderator
Hello,

Currently, DynamicPDF Viewer for .NET does not support .NET 5. We are planning to add .NET 5 support in the near future. Once this is available, we will post an update to this thread.

Thanks,
ceTe Software Support Team

All times are US Eastern Standard time. The time now is 1:08 PM.